Back to overview
Downtime

All service down

Apr 26 at 01:14pm CEST
Affected services
Frontend
Backend / API
Discord Bot

Resolved
Apr 27 at 02:46pm CEST

All service are back online. Sorry for the interruption.

Created
Apr 26 at 01:14pm CEST

All service are currently down for a moment in reason of an unplanned maintenance in progress on the host system.

Sorry again for the interruption.