Back to overview
Downtime
VPS Unavailable temporary
Apr 24 at 08:39pm CEST
Affected services
Frontend
Backend / API
Discord Bot
Resolved
Apr 25 at 01:54pm CEST
All service are back online. Sorry for the interruption.
Affected services
Created
Apr 24 at 08:39pm CEST
Unexpected issue make the vps refuse to restart, will come back here when got more info about the issue.
Affected services