Back to overview
Downtime
Bot is unavailable
Apr 11 at 11:41pm CEST
Affected services
Discord Bot
Resolved
Apr 11 at 11:55pm CEST
Bot updated to support new API format
Affected services
Created
Apr 11 at 11:41pm CEST
Discord bot is currently unavailable while updating to the new API format.
Affected services